High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > General Chit Chat > Speakers & Surround Sound
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Speakers & Surround Sound A place to learn more about speakers, their functionality and how they can complement your entertainment experience. RSS - Speakers & Surround Sound

surround sound doesnt work..help!

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 12-20-2010, 07:37 PM   #1
What is HD?
 

Join Date: Dec 2010
Posts: 2
Default surround sound doesnt work..help!

Hey guys,

it was working with my previous TV but i just got a new LED and it hasnt worked since. Maybe someone can tell me what im doing wrong, i attached pictures.
Attached Images
File Type: jpg IMG-20101220-00015.jpg (101.6 KB, 25 views)
File Type: jpg IMG-20101220-00017.jpg (85.4 KB, 23 views)
stunnagord is offline   Reply With Quote
Old 12-20-2010, 07:54 PM   #2
Administrator
 
rbinck's Avatar
 

Join Date: Apr 2004
Location: Katy, Texas
Posts: 16,003
Default

It appears to me you have the surround sound audio input connected to the TV audio input. Does the TV not have an audio output?
rbinck is online now   Reply With Quote
Old 12-20-2010, 08:05 PM   #3
What is HD?
 

Join Date: Dec 2010
Posts: 2
Default

Quote:
Originally Posted by rbinck View Post
It appears to me you have the surround sound audio input connected to the TV audio input. Does the TV not have an audio output?
i only see optical output for audio on the TV, does that mean only optical cables will work?
stunnagord is offline   Reply With Quote
Old 12-21-2010, 01:28 AM   #4
Member
 
BIslander's Avatar
 

Join Date: Jan 2008
Location: Bainbridge Island, WA
Posts: 1,628
Default

Are you trying to run analog audio (the red/white cables) from the TV out to the surround system? If so, the previous post is correct that you have attached the sound system input to the TV input, which won't work. Since you new TV lacks an analog audio output, which is common with new models, you will need to run an optical cable from the TV's digital output to an optical input on the sound system.

What audio source are you trying to feed to the sound system? The digital output of most TVs is limited to stereo, unless the source is an off-air antenna, and it's generally better to run audio from each device directly to the sound system instead of routing it through the TV. You'll get genine 5.1 audio that way instead of stereo.

And what's that yellow composite video cable connected to? It's pretty rare to see anyone using composite video, which is the lowest possible quality.
BIslander is offline   Reply With Quote
Old 12-23-2010, 06:44 PM   #5
What is HD?
 

Join Date: Dec 2010
Posts: 4
Default

im having the same problem i got a new tv and the only ports on the back are 3 on the side red,yellow and white.1 hdmi 1 scart and a SPDIF/COAX OUT(I dont know what that is).

On the back of my surround sound i have 4 ports 2 for side speakers and two red and white.

i really dont know what to do and need help.on my previous tv just plugged the red and white cable to the side ports and it worked.
makaveli89 is offline   Reply With Quote
Old 12-26-2010, 06:35 AM   #6
Tumbleweed Nirvana
 
wtxgringo's Avatar
 

Join Date: Dec 2010
Location: Denver City, Texas
Posts: 55
Default

if your dvd player has a toslink output, get a cable for that & attach it to the input on your tv. can't have 2 sources both input, one has to be output.
__________________

LG 60PV450 plasma
Onkyo TX-NR818
Polk RTi A7 mains, A5 wides & surrounds, CSi A6 center
HSU VTF-2 Mk4 sub
Dual 1218 tt
Teac PD-H600 Reference cdp
Marantz BD7004 bdp
Dish 722k
wtxgringo is offline   Reply With Quote
Old 12-26-2010, 02:43 PM   #7
Sony KD34XS955
 

Join Date: Jul 2005
Location: Pointe-Claire QC
Posts: 2,864
Default

Quote:
Originally Posted by wtxgringo View Post
if your dvd player has a toslink output, get a cable for that & attach it to the input on your tv. can't have 2 sources both input, one has to be output.
That won't work. The Toslink port on the TV is an output.
BrianO is offline   Reply With Quote
Old 12-26-2010, 03:33 PM   #8
HDF SUPER-MODERATOR
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn & Eastern Long Island, NY ....It's not a place, it's an Attitude and a NY State of Mind !!
Posts: 21,093
Default

Make it easier by post TV make & model and avr make & model
__________________
Sent from my Fisher Price touch&talk phone~using ITouchmyself II


SonyXBR929-SonyXBR8-Denon 3311CI-Mirage V2 w/S10 Sub-Oppo93-DVP5000-SAHDDVR-Harmony1100 ~ Rizz' HD Toys*link
ImRizzo is online now   Reply With Quote
Old 12-26-2010, 03:46 PM   #9
Tumbleweed Nirvana
 
wtxgringo's Avatar
 

Join Date: Dec 2010
Location: Denver City, Texas
Posts: 55
Default

sorry, got it backwards, tv out dvd player in. my bad! would work, just wouldn't be 5.1 depending on if you have an hdmi hooked from cable/satellite box to tv. i think i'm dyslesik (sp?).
__________________

LG 60PV450 plasma
Onkyo TX-NR818
Polk RTi A7 mains, A5 wides & surrounds, CSi A6 center
HSU VTF-2 Mk4 sub
Dual 1218 tt
Teac PD-H600 Reference cdp
Marantz BD7004 bdp
Dish 722k
wtxgringo is offline   Reply With Quote
Old 12-28-2010, 10:24 AM   #10
How can anyone watch standard def?
 

Join Date: Dec 2010
Posts: 23
Default

Quote:
Originally Posted by makaveli89 View Post
im having the same problem i got a new tv and the only ports on the back are 3 on the side red,yellow and white.1 hdmi 1 scart and a SPDIF/COAX OUT(I dont know what that is).

On the back of my surround sound i have 4 ports 2 for side speakers and two red and white.

i really dont know what to do and need help.on my previous tv just plugged the red and white cable to the side ports and it worked.
The SPDIF/COAX OUT means you need one of these

http://www.monoprice.com/products/su...02&cp_id=10236

The TOSLINK means you need one of these

http://www.monoprice.com/products/su...02&cp_id=10229

Check your port how they are. Sometimes on one port(example TV) it will be COAX and other(example receiver) it will be TOSLINK. In these case you need converters to plug into that port.
Tvfan2010 is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > General Chit Chat > Speakers & Surround Sound
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads to surround sound doesnt work..help!
Thread Thread Starter Forum Replies Last Post
In Need Of Serious Help totallylost Cables & Connections 9 11-30-2004 09:23 PM


All times are GMT -6. The time now is 07:09 PM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum