High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Rear-Projection TVs
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Rear-Projection TVs CRT, DLP, LCD, LCOS RSS - Rear-Projection TVs

LG 62SX4D - Deep Hums - Ballast?

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 12-28-2012, 06:51 PM   #1
What is HD?
 

Join Date: Dec 2012
Posts: 1
Default LG 62SX4D - Deep Hums - Ballast?

Hello All,
So I've attempted to pay mind to the requested research prior to post but have been unsuccessful in locating the same issue I'm experiencing..

Got this Tv from an exgf who so graciously gave it over when it went out on her a month back. Already replaced the bulb without reading much about it until now which didn't fix the issue. When powered on it'll cycle through a series of deep hums with no picture. I've taken the bulb out and powered on as well (also replacing door for safety sensor), still goes through a cycle of humming as if booting up, or trying to.

Anyone know any tips or sorcery for such to work? Great blessings to thou which help thee in need.
mesomebody is offline   Reply With Quote
Old 12-29-2012, 11:28 AM   #2
pissoffe
 

Join Date: Mar 2012
Location: right here
Posts: 826
Default

Quote:
Originally Posted by mesomebody View Post
Hello All,
So I've attempted to pay mind to the requested research prior to post but have been unsuccessful in locating the same issue I'm experiencing..

Got this Tv from an exgf who so graciously gave it over when it went out on her a month back. Already replaced the bulb without reading much about it until now which didn't fix the issue. When powered on it'll cycle through a series of deep hums with no picture. I've taken the bulb out and powered on as well (also replacing door for safety sensor), still goes through a cycle of humming as if booting up, or trying to.

Anyone know any tips or sorcery for such to work? Great blessings to thou which help thee in need.
TV Repairman
quad4.0 is offline   Reply With Quote
Old 01-01-2013, 10:33 AM   #3
High Definition is the definition of life.
 

Join Date: Mar 2010
Posts: 101
Default

Quote:
Originally Posted by mesomebody View Post
Hello All,
So I've attempted to pay mind to the requested research prior to post but have been unsuccessful in locating the same issue I'm experiencing..

Got this Tv from an exgf who so graciously gave it over when it went out on her a month back. Already replaced the bulb without reading much about it until now which didn't fix the issue. When powered on it'll cycle through a series of deep hums with no picture. I've taken the bulb out and powered on as well (also replacing door for safety sensor), still goes through a cycle of humming as if booting up, or trying to.

Anyone know any tips or sorcery for such to work? Great blessings to thou which help thee in need.
Search the internet for a Service Manual. Should be able to find one for free if you look long enough. SM will contain a troubleshooting flowchart or process outline. Also study the bootup sequence.
ChuckF. is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Rear-Projection TVs
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -6. The time now is 08:15 AM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum