High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Rear-Projection TVs
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Rear-Projection TVs CRT, DLP, LCD, LCOS RSS - Rear-Projection TVs

I have a DLP tv by Samsung that just shut down on me. After about 30 seconds it turns

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 09-09-2011, 01:20 AM   #1
What is HD?
 

Join Date: Sep 2011
Posts: 1
Default I have a DLP tv by Samsung that just shut down on me. After about 30 seconds it turns

I have a DLP tv by Samsung hls5686wx/xaa that just shut down on me. After about 30 seconds it turns off and 3 lights blink in the front. 2 green 1 red. I have googled this issue and after much research tried a few tricks. I always made sure to hold down the blue switch inside the maintenance panel when turning on the tv. I always put clips inside the white and blue wires and the plug that the wires went to located on the temp sensor above the light. The tv still turns off after 30 seconds. Picture and sound come in perfectly and no error msgs appear other than those 3 lights all blinking on and off at the same time. Any tips of troubleshooting the issue?

Also the light comes on, tv comes on plays audio and video. After 30 seconds video goes black and audio still plays for 10 seconds until the the tv finishes shutting down and then turns on the lights.

Lamp works, wheel spins fine, picture is fine, fan above the cpu/gpu runs fine. No major dust build up. Bypassing the temp sensor still brings up same symptoms.... HALP!
CALLxMExACE is offline   Reply With Quote
Old 09-12-2011, 03:41 PM   #2
High Definition is the definition of life.
 

Join Date: Aug 2011
Location: Houston Tx
Posts: 61
Default

Have you replaced the lamp yet?

Hdtv Express Services
13150 fm 529 Rd Ste 124
Houston Tx 77041
713 466 8032
832 563 5069
http://hdtvexpressservices.com/
HDTV77041 is offline   Reply With Quote
Old 09-28-2011, 09:13 PM   #3
Brent
 

Join Date: Sep 2011
Location: in a house
Posts: 1
Default

We have the exact same problem, we've replaced the ballast and lamp and nothing changed. How do we check the temp sensor? And have you found a fix?
Cembrent is offline   Reply With Quote
Old 09-29-2011, 08:47 AM   #4
High Definition is the definition of life.
 
Downeaster's Avatar
 

Join Date: Jul 2004
Posts: 210
Default

I have a similar samsung dlp set, and my lamp just went for the 4th
time in 7 years. I am trying to milk this set along for another 6 mo
where as I will replace it with a new samsung led. I ordered a new
lamp from www.advancedlamps.com for $67, and a total $79 for
shipping. I ordered it yesterday UPS, and it is being delivered today.
All the lamps have been upgraded, so when buying a lamp, make
sure you get the newer generation. I think that is good service.
My symptoms are the same as yours, and too me I believe it to be
the lamp. I will comment later today when new lamp is installed.
Oh, this also comes with the housing..
Downeaster is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Rear-Projection TVs
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -6. The time now is 12:36 PM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum