High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Hardware > High Definition Receivers, Recorders, Players, Tivos
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

High Definition Receivers, Recorders, Players, Tivos Discuss High Definition Receivers, Recorders, Players, Tivos, etc. Post reviews ask questions, etc. RSS - High Definition Receivers, Recorders, Players, Tivo's

Scientific Atlanta 8300HD

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 04-04-2012, 04:24 PM   #1
What is HD?
 

Join Date: Apr 2012
Posts: 1
Default Scientific Atlanta 8300HD

Anyone else experiencing audio glitches with their Scientific Atlanta 8300HD DVR? I've had this unit through Time Warner for 4 years and lately the audio cuts out which requires rebooting to restore. If it happens during a recorded program I've noticed, after rebooting, that audio cuts off again at the exact same place in playback, so now I fast forward through the spot that causes the audio glitch.

Time Warner tech checked out the DVR and said it's working fine. But, the audio problem happens during non-recorded programs as well. Have an Apricorn 750GB Xpander connected to the DVR. Sometimes, when the audio problem happens, by going back and forth between recorded and non-recorded programs the audio is restored without rebooting.

Time Warner offered to provide a new DVR, but then all recorded programs (the DVR storage AND Xpander) would be lost as the Xpander is digitally encrypted with each 8300 unit. A fine mess. If anyone knows of a solution without going with a replacement DVR I'd sure appreciate hearing about it. Many thanks.
SkipS is offline   Reply With Quote
Old 11-13-2012, 05:55 PM   #2
What is HD?
 

Join Date: Nov 2012
Posts: 2
Default

I have two of these units from TimeWarner. One of them routinely does the same thing, and I had another a couple years ago that does exactly the same thing. Only way to restore normal function is to remove power.

Unless you trade in your DVR for a "new" "refurbished" one, you will have this issue. No guarantee that the "new" one will work any better, as Time Warner's refurbishment procedure is merely to wipe the data on a malfunctioning box, put a plastic bag over it, then hand it over to the next guy who brings in their malfunctioning dvr.
nunnaubizniz is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Hardware > High Definition Receivers, Recorders, Players, Tivos
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads to Scientific Atlanta 8300HD
Thread Thread Starter Forum Replies Last Post
Show us your System Farout777 High Definition Media 844 02-08-2014 10:32 PM
Scientific Atlanta Explorer 8300 HD Manual And Setup Guide Lee Stewart Cable Providers 46 01-12-2014 04:17 AM
Scientific Atlanta Explorer 8300 HDC questions wndrrd Cable Providers 145 11-15-2013 09:31 PM
Scientific Atlanta 8300HD Cable Box Question joeymetro Cable Providers 20 02-24-2011 10:57 PM
Scientific Atlanta 8300HD Settings darbsrewop Cable Providers 14 07-20-2006 02:57 PM


All times are GMT -6. The time now is 12:14 PM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum