High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > General Chit Chat > The High Definition Lounge
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

The High Definition Lounge Can't find a proper forum for your questions, comments, reviews, etc.? Post them here! RSS - The High Definition Lounge

HDMI no sound

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 02-14-2011, 07:33 PM   #1
What is HD?
 

Join Date: Feb 2011
Posts: 2
Default HDMI no sound

Hi. Ok. I recently got a new tv, 42 inch Insignia. I've had my xbox for over a year now, had my ps3 for one month now. So I hooked up my ps3 with the monster hdmi cable there was sound and everything, watched a movie there was sound. But I go to play a game no sound. No sound in any game I own. Hooked up the xbox which has been hooked up using hdmi before. On the xbox I have sound during games but not movies. Ok so I try my dvd players, blue ray player sound is fine. tried two different hdmi cables with the console systems no change. I looked through many forums and found people with the same problem but the only "fixes" I could find was 'is the cable plug in all the way' 'is the tv muted' 'your cable is broke/console broke/tv broke' 'is the setting to hdmi' ok I've checked these, I've checked the system settings on the game console and tv made sure it says hdmi and all that but nothing changes. As close as I got was manually going through every sound setting in the ps3, doing that I found one that will play sound on games but when you put in a movie it plays the side sound channels so you hear ambient noises but not what any main character is saying. So obviously a setting right? But what setting? i assume nothing is broken since I can get it to wok just not all at the same time. I don't want to have to convert back to the component cables to hear sound when I do things. Doing sound through opitcal would be fine but I only have one optical port and two devices and I don't want to have to keep switching.

Any help? Any thoughts or great inspirations I can try??
Janail is offline   Reply With Quote
Old 02-15-2011, 08:27 AM   #2
Member
 
BIslander's Avatar
 

Join Date: Jan 2008
Location: Bainbridge Island, WA
Posts: 1,626
Default

If you get sound over HDMI depending on the type of source you are playing, then it would seem to be a set-up problem. I suggest you do factory resets to get back to the default settings. If you are connected directly to a TV, there is very little you should need to do to get both video and audio over HDMI.

Optical is not an option when connecting to a TV, btw. The optical jack is an output, not an input. TVs are limited to stereo. So, if you use component connections for video, simply run analog stereo as well for audio.
BIslander is online now   Reply With Quote
Old 02-15-2011, 09:05 AM   #3
What is HD?
 

Join Date: Feb 2011
Posts: 2
Default

Yeah I've returned to factory settings but that didn't help.
Janail is offline   Reply With Quote
Old 02-15-2011, 09:23 AM   #4
"Shitter was Full"
 
Bigloww's Avatar
 

Join Date: Apr 2006
Location: In a van, down by the river.
Posts: 8,322
Default

Pretty wild stuff going on there. Since you pretty much ruled out the cable and the consoles, it sounds like you have a bad HDMI board in your TV.. Since you just purchased it, I would exchange it before the 30 day exchange period is over.

It appears you already tried this?

http://insignia.lithium.com/t5/Home-...HDMI/td-p/8249
__________________
Commit to the Indian..

"I don't get drunk, I get awesome"..
Bigloww is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > General Chit Chat > The High Definition Lounge
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads to HDMI no sound
Thread Thread Starter Forum Replies Last Post
Bitstream vs. Internal Decoder jabaro Blu-Ray Players 22 06-30-2008 05:07 PM
Help with my new Onkyo TX-SR605 mrgregory29 High Definition Receivers, Recorders, Players, Tivos 17 02-21-2008 06:53 PM
Anybody own a Panasonic DMPBD30K yet? BNCR Blu-Ray Players 132 01-10-2008 10:57 AM
Picked Up My A1 Yesterday Homer415 HD DVD Players and Discs 16 12-30-2006 06:11 AM
New Sanyo 27-inch 4:3 HDTV at Walmart Newstech Direct-View (tube) TVs 21 12-23-2005 07:20 PM
dvd HDMI-DVI up convert problem - Newbie to hi-def, pls help! gilbo HD DVD Players and Discs 15 09-10-2005 04:35 PM


All times are GMT -6. The time now is 08:22 PM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum