High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Flat-Panel TVs
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Flat-Panel TVs Plasma, LCD RSS - Flat-Panel TVs

Sharp Aquos prevents remote to cable box

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 11-21-2007, 04:06 PM   #1
My plasma is High Def.
 

Join Date: Nov 2007
Posts: 5
Unhappy Sharp Aquos prevents remote to cable box

I have a crazy problem... I have a sharp aquos, 46" and a scientific atlanta 8300hd. The problem is that when the tv is on, my cable box remote will not operate the cable box. Nor will the tv remote operate the cable box. If I play with the picture settings, the remote will work a couple times, then quit. If I turn off the tv, everything works fine. Yes, new batteries, proper codes, etc. I have called the cable company, sharp and SA, nobody can provide a fix. If I change the AV mode, it works for a few minutes, then nothing again. Can anyone help before I return this tv?? by the way, my cable company is Time Warner, Syracuse NY
chelsea33 is offline   Reply With Quote
Old 11-24-2007, 07:17 AM   #2
My plasma is High Def.
 

Join Date: Nov 2007
Posts: 5
Default

After returning one box to Time Warner, setting up another, I still had the same problem, plus I could not get my cable channels. I had Time Warner come in and, believe it or not, I had two bad boxes in a row. They replaced the box with a 8000 HD and the channels work and the remote works (so far!!). If anyone else has an 8300 HD and trouble with their Sharp Aquos interference between remote and box, I would love to hear from you. Happy Holidays All.
chelsea33 is offline   Reply With Quote
Old 11-24-2007, 06:05 PM   #3
What is HD?
 

Join Date: Nov 2007
Posts: 3
Default I have the same problem!!

Yaay.. I am glad I am not alone!!

Just purchased a Sharp Aquos 46-inch LC-46D43U and have it hooked up to the Atlanta Scientific 8300hd (Cox Communications).

The cox universal cable remote will not function while the TV is on. It will only work when the TV is off. Which leads me to believe there is some signal interference issue between the TV and universal remote.
Right now I can only change the channels manually from the box.

I have switched out the cable remote with another, no luck. Programmed the remote to the TV, no luck. I have spent the last two days talking with technical support with no luck. They are sending out a tech on Wednesday to see if he can solve it.

I am glad that I found this post now maybe I can request a different model box.

Thanks.
rdub676 is offline   Reply With Quote
Old 11-26-2007, 06:16 PM   #4
My plasma is High Def.
 

Join Date: Nov 2007
Posts: 5
Default

Hi Rdub676. Well, I spoke too soon, the remote started acting up on me again today. So I tried a different combination of power up between the tv and the box. If I turn on the box first, then the tv, and wait a little time, it works again. I do believe it is a signal interference. When I spoke to Sharp techs, they said it would not do me any good to get a tech to my house since they had me change many settings on the tv via phone. Funny thing, if you set the tv to audio only, the cable box will work. Can you tell me what the tech says after visiting. I am seriously considering returning the tv for fear of long term problems. I am sooooo glad I am not the only one with this problem. I hope more people come forward so Sharp can fix whatever frequency problem this model might have. Can I ask where you bought the tv?? I am wondering if this is a model problem or a batch problem. I really appreciate your coming forward. Please keep in touch! Kim

Last edited by chelsea33; 11-26-2007 at 06:38 PM.
chelsea33 is offline   Reply With Quote
Old 11-28-2007, 07:16 PM   #5
What is HD?
 

Join Date: Nov 2007
Posts: 3
Thumbs up Fixed!

double post.. sorry

Last edited by rdub676; 11-28-2007 at 07:21 PM.
rdub676 is offline   Reply With Quote
Old 11-28-2007, 07:19 PM   #6
What is HD?
 

Join Date: Nov 2007
Posts: 3
Thumbs up Fixed!

Hello chelsea,

No need for the tech to come over. I seem to have found a fix.

I guess Sharp, Samsung and other LCD/Plasma TV's give off lots of infared interference (when turned on) which prevents the remote from working properly. I can't post the links here because I have not made 5 posts yet, but If you dig around on the net you can find some help on this matter.

As for my fix, at first turned off the OPC setting on the TV, then I moved the 8300hd further away from the TV (and slightly behind), placed a paper towel over the IR on the box just to see if that would block some of the dirty interference from the TV.

The remote worked but only if I stood about a foot away from the box IR (which was better than before when it was not working at all.) So I took the paper towel off and just turned the receiver so the front was facing to the right and I finally had a full functioning remote.

So basically experiment with the position of your TV and the unit, cover the IR on the unit in some fashion, or use a combination of the two to get it working. Hope that helps.

I am glad I got the remote working. I was thinking I was going to have to return a TV that I really liked!
rdub676 is offline   Reply With Quote
Old 01-08-2008, 11:42 PM   #7
What is HD?
 

Join Date: Jan 2008
Posts: 1
Default

I just created a login to jump in on this thread... i just bought a Sharp Aqous LC-46D62U and I was attempting to get it connected to my Rogers cable box - Scientific Atlanta: Explorer 1840. I am having the exact same issues. Before i started searching the internet, i tried just a coax connection, s-video and composite... thinking it was a connection issue. Then i called Rogers and they said perhaps the box was faulty and to come in and get it replaced. I reluctantly hung up but decided to troubleshoot furthur. I know it was not an issue with the remote controller itself, because i have another Scientific Atlanta connected to another tv and this remote works on that tv.. and yes, that remote does NOT work on the box connected to the Sharp. Eventually... i learned that if the Sharp is NOT turned ON then the remote works fine becuase i can see the channels changing on the Scientific Atlanta display. The minute the TV is turned ON... remote stops working. I even attempted to program the Sharp remote with the code for the cable box... still doesnt work.... so i jumped online and found this post... and i figured i had to share my experience.... FYI.. my cable box is right under the TV... if i place a TON of 'blockage' between the two then sometimes the remote will work.
oldschool78 is offline   Reply With Quote
Old 01-15-2008, 12:11 PM   #8
What is HD?
 

Join Date: Jan 2008
Posts: 1
Default Sharp Aquos and Cable Box remote controls

I had this problem with an Aquos but only with a Jerrold (analog box). An SA digital box worked fine.

The problem doesn't exist with either box and a Sony TV.

I spoke at length with Sharp techies who claimed they had never heard of this issue.

A lot of web research suggests that, for whatever reason, there is a problem with some sort of frequency emission from the Sharp set that interfers with the remote signal on certain boxes.

Until I replaced the box, I found that either I had to push the remote button multiple times, or make the changes on the set box.

Sorry I can't be of more help.
xamm is offline   Reply With Quote
Old 07-14-2008, 01:01 PM   #9
480p rocks
 

Join Date: Jul 2008
Posts: 12
Default Another Sharp Aquos vs. Time Warner post

I've had an LC-46D62U for about 2 years. I recently (3 days ago) acquired HD cable service with Time Warner. I have the Scientific Atlantic 8300HD box and I have the same problems as the other posters on here. When the TV is off the remote works fine. But, with the TV on, the remote becomes intermittently inoperative. I've tried HDMI imputs 4 and 5, and component as well with no luck. I had decided that the problem must be I/R related and then I found this thread. so I registered to put in my $0.02. If anyone has found a solution to this problem, please let me know. I'm almost to the point of taking a baseball bat to either the cable box or the TV (maybe both). I have a Phillips TSU-2000 remote that I'm going to program and see if that fixes the problem. I use this remote for everything else in my entertainment setup and don't have any conflicts. Once I'm done setting it up, I'll post back with the results.

Last edited by rx7_fanatic; 07-14-2008 at 01:10 PM.
rx7_fanatic is offline   Reply With Quote
Old 07-15-2008, 09:35 PM   #10
480p rocks
 

Join Date: Jul 2008
Posts: 12
Default Scientific Atlantic 8300HD vs. Sharp Aquos

Quote:
Originally Posted by rx7_fanatic View Post
I've had an LC-46D62U for about 2 years. I recently (3 days ago) acquired HD cable service with Time Warner. I have the Scientific Atlantic 8300HD box and I have the same problems as the other posters on here. When the TV is off the remote works fine. But, with the TV on, the remote becomes intermittently inoperative. I've tried HDMI imputs 4 and 5, and component as well with no luck. I had decided that the problem must be I/R related and then I found this thread. so I registered to put in my $0.02. If anyone has found a solution to this problem, please let me know. I'm almost to the point of taking a baseball bat to either the cable box or the TV (maybe both). I have a Phillips TSU-2000 remote that I'm going to program and see if that fixes the problem. I use this remote for everything else in my entertainment setup and don't have any conflicts. Once I'm done setting it up, I'll post back with the results.
Well, I programmed the remote to control the cable box and I still have the same problem. One thing though..... on the Phillips remote, if any button is held the IR signal is continuously emitted until released. If I hold any button down for an unspecified length of time (a while) it will eventually start working and continue to work until the the box or the TV is off for a long time (usually overnight). The cable box can be set to IR channel 3 or 4, but this has no affect on the remote. I get the same problem with either setting. So, if anyone actually reads this thread anymore that has a solution, please let me know. Thanks.
rx7_fanatic is offline   Reply With Quote
Old 07-20-2008, 04:10 PM   #11
Former Super Moderator - RIP
 
PFC5's Avatar
 

Join Date: May 2005
Location: Mass
Posts: 38,295
Default

I think the problem might be that these two devices share some very close coding and one disrupts the other. You might try putting the cable box on the opposite side of where the IR sensor is on the display and point further than directly at the device to limit the "cross talk".

In other words, if the cable box is on the right side and the TV sensor is on the left, just point the remote further to the right (about 2 feet) further than where the cable box is, and when you want to control the display just point about 2 feet to the left of the display. I do not know if this will solve your problem but it might at least help.

It surely isn't the best solution so I would call both the cable company AND Sharp to look for a possible better solution.

Good luck & hope this helps!
__________________
Denon AVR-887
Klipsch RP-5 Pwred Towers (mains) (525 watts peak each 12"Subs)
All Klipsch RC-25(ctr),(2)SS1(surr),(2)SS1(rearSurr)
Toshiba (2)HD-A20,PS3,BD35
For SACD/DVD-A Samsung HD-841
Panny 50pz80u plasma
SETTINGS
RCA HD50LPW162 50"DLP w/HD2+
SA 3250HD
47" LCD+Yamaha5790+HD-A1(bedroom)
Harmony 680 + (2) 670s (amazing remote/support)
Game room with Onkyo receiver & B&W Speakers
The_Cable_Game
Take the high ground and be happier
PSN: PFC5
PFC5 is offline   Reply With Quote
Old 10-18-2008, 02:34 PM   #12
What is HD?
 

Join Date: Oct 2008
Posts: 1
Default Sharp 46" with comcast cable

I just bought a 46" Sharp lcd and had the same problem. I had a 42" Sharp lcd before and it was fine. I took the advice of turning off the opc and now it works fine. So thank you all for the info.
tthomas1809 is offline   Reply With Quote
Old 11-24-2008, 10:40 PM   #13
480p rocks
 

Join Date: Jul 2008
Posts: 12
Default

For those that are interested, I fixed my problem. I canceled my service with Time Warner and went with DirecTV. No more remote problems.
rx7_fanatic is offline   Reply With Quote
Old 11-25-2008, 12:14 PM   #14
A couch and an HDTV to go please.
 

Join Date: May 2007
Posts: 14
Default

I figured I would jump in on this thread because I was having the exact same problem. I have a 3 year old Sharp Aquos and I recently switched cable providers (built a new house) and never had problems with my old service and when I switched it happened. What was odd was that it would sometimes work in the daytime but not at night. After 4 tech visits, two new remotes and two new boxes, from my cable company, they were stumped. Everything worked fine when the TV was off and then when it was on, nothing. There only guess was that "something was interferring."

Then, I thought to turn off the "in-room light sensor" (sorry I don't know the technical name and I'm at work, but its the setting that auto-dims the screen when the room is dark). And BAM, problem solved. This sensor must send out some sort of signal to detect how much light is in the room and that was interferring with the remote signal.

I haven't had any problems since and it's been about two weeks now.

So, maybe that helps.
keltic25 is offline   Reply With Quote
Old 11-25-2008, 04:09 PM   #15
Banned User
 

Join Date: Jan 2007
Posts: 4,660
Default

I know the COX remote won't work with my Sharp 46", so I had opt for the learning features in my Female Voice Prompt remote instead. If you have learning remote then you should be okay. I've stopped using that COX remote anyway, just have FVP which uses COX remote codes work with the Sharp 46", DCT 6416, Philips DivX, Pioneer D608 and MediaMVP.
tipstir is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Flat-Panel TVs
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads to Sharp Aquos prevents remote to cable box
Thread Thread Starter Forum Replies Last Post
dvi pc connection from nvidia 5700le to sharp aquos LC-26GA5U rbrtyts Computers/HTPCs 22 01-25-2008 08:59 PM
Logitech Harmony 880 Remote degaus Remote Controls 17 08-09-2007 08:07 PM
Problem with connecting HDMI cable thru Rogers HD PVR 8300 - Sharp Aquos 32 LC32D tashkent Canadian Providers 13 02-19-2006 05:02 PM
Recording HD from cable box temmil High Definition Receivers, Recorders, Players, Tivos 9 02-10-2006 11:27 AM
Digital cable on an HDTV set PM from pedrohead rbinck Cable Providers 0 09-30-2005 01:21 PM


All times are GMT -6. The time now is 11:15 AM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum