High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Flat-Panel TVs
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Flat-Panel TVs Plasma, LCD RSS - Flat-Panel TVs

No sound with HDMI cable?!?!

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 03-30-2006, 06:25 PM   #1
How can anyone watch standard def?
 

Join Date: Mar 2006
Location: Kansas City, Missouri
Posts: 24
Default No sound with HDMI cable?!?!

I have a Samsung LN-S4041D and a TWC SF8300 STB. I also have a Sony receiver and Insiginia DVD recorder. I've been using the component cables for HD so today I bought a HDMI cable. When I connected it I got a really good HD pic but no sound. I called customer support and they took me through the necessary steps and it was determined that my HDMI cable was bad. I returned the HDMI cable and got the more expensive Monster cable, went back home, hooked it up and I'm still getting the same results. Great picture but no sound. Am I doing something wrong? When I watch SDTV or DVD the sound is fine, just no sound when the source is changed to HDMI
Cochisexli is offline   Reply With Quote
Old 03-30-2006, 06:47 PM   #2
Beer: it does a body good
 
kegobeer's Avatar
 

Join Date: Jan 2006
Location: PCB, FL
Posts: 1,697
Default

Please clarify how you have your system connected. From what to what is the HDMI cable connected? How do you connect the audio from your STB to your receiver? How do you connect your recorder to your tv and receiver? Please explain all connections.

Just for your information, if the HDMI cable was bad you would most likely have no image or audio.

Last edited by kegobeer; 03-30-2006 at 06:50 PM.
kegobeer is offline   Reply With Quote
Old 03-30-2006, 07:21 PM   #3
How can anyone watch standard def?
 

Join Date: Mar 2006
Location: Kansas City, Missouri
Posts: 24
Default

I have the HDMI cable from the LCD to the HDMI in the STB.

I have a yellow monster video cable from the LCD to the Sony receiver.

I have a Blue coaxial Monster from the DVD to the coax in the Sony.

I have a Red & White monster cables from the audio out on the LCD connected to the Sony.

I have a cable wire from the RF mod on the DVD player to the antenna to the LCD. Thats pretty much it. Am I doing something wrong?
Cochisexli is offline   Reply With Quote
Old 03-30-2006, 07:26 PM   #4
HD totally rocks!
 
Sting NYC's Avatar
 

Join Date: Mar 2006
Location: NYC
Posts: 60
Default

Quote:
Originally Posted by Cochisexli
I have a Samsung LN-S4041D and a TWC SF8300 STB. I also have a Sony receiver and Insiginia DVD recorder. I've been using the component cables for HD so today I bought a HDMI cable. When I connected it I got a really good HD pic but no sound. I called customer support and they took me through the necessary steps and it was determined that my HDMI cable was bad. I returned the HDMI cable and got the more expensive Monster cable, went back home, hooked it up and I'm still getting the same results. Great picture but no sound. Am I doing something wrong? When I watch SDTV or DVD the sound is fine, just no sound when the source is changed to HDMI
Ok I think I understand what your problem is and how to resolve it. Press the settings button on the remote for the 8300. On this menu scroll until you see Audioigital Out, then choose Dolby Digital if you are using coax or optical for sound. You never mentioned what your audio cable hookup was but this will direct audio through your sound system rather than the tv's speakers. If you rather use the tv speakers just go back to that menu and choose HDMI.
__________________
Samsung LN-R3228W, SA8300HDC, Denon AVR-3802, Samsung DVD-R120, Harman Kardon DVD50, B&W 602 S2, Tributaries cables.
Sting NYC is offline   Reply With Quote
Old 03-30-2006, 07:28 PM   #5
Beer: it does a body good
 
kegobeer's Avatar
 

Join Date: Jan 2006
Location: PCB, FL
Posts: 1,697
Default

@Sting: That's what I was leaning towards, but I wanted to know how everything was connected before suggesting anything.
kegobeer is offline   Reply With Quote
Old 03-30-2006, 07:39 PM   #6
How can anyone watch standard def?
 

Join Date: Mar 2006
Location: Kansas City, Missouri
Posts: 24
Default

HELL YES!!!

It works now fellas. Thanks for your time!!!!

Man this fourm is the sh!t!!!

Cochisexli is offline   Reply With Quote
Old 03-30-2006, 07:41 PM   #7
HD totally rocks!
 
Sting NYC's Avatar
 

Join Date: Mar 2006
Location: NYC
Posts: 60
Default

Quote:
Originally Posted by Cochisexli
I have the HDMI cable from the LCD to the HDMI in the STB.

I have a yellow monster video cable from the LCD to the Sony receiver.

I have a Blue coaxial Monster from the DVD to the coax in the Sony.

I have a Red & White monster cables from the audio out on the LCD connected to the Sony.

I have a cable wire from the RF mod on the DVD player to the antenna to the LCD. Thats pretty much it. Am I doing something wrong?
This is some hookup you got going on here. I'm certainly not one of the top experts out here but I'll make a few suggestions based on the assumption that you have a 5.1 speaker set up.
1) HDMI from the STB to your tv
2) Coaxial from the STB to the receiver
3) Coaxial or Optical cable from the DVD to the receiver
4) component video cable from dvd to tv
5) a set of red, white & yellow cables from the STB to the DVD player so you can record stuff. For a better PQ, change the yellow to an S-video or component video.

Hope this helps!
__________________
Samsung LN-R3228W, SA8300HDC, Denon AVR-3802, Samsung DVD-R120, Harman Kardon DVD50, B&W 602 S2, Tributaries cables.
Sting NYC is offline   Reply With Quote
Old 03-30-2006, 07:44 PM   #8
HD totally rocks!
 
Sting NYC's Avatar
 

Join Date: Mar 2006
Location: NYC
Posts: 60
Default

Quote:
Originally Posted by kegobeer
@Sting: That's what I was leaning towards, but I wanted to know how everything was connected before suggesting anything.
I figured that's where you where going. You're one of the better posters out here...didn't mean to jump ahead!
__________________
Samsung LN-R3228W, SA8300HDC, Denon AVR-3802, Samsung DVD-R120, Harman Kardon DVD50, B&W 602 S2, Tributaries cables.
Sting NYC is offline   Reply With Quote
Old 03-30-2006, 07:52 PM   #9
Beer: it does a body good
 
kegobeer's Avatar
 

Join Date: Jan 2006
Location: PCB, FL
Posts: 1,697
Default

Quote:
Originally Posted by Sting NYC
I figured that's where you where going. You're one of the better posters out here...didn't mean to jump ahead!
No problem, just glad to help when I can. I certainly don't mind someone else fixing it first!
kegobeer is offline   Reply With Quote
Old 07-09-2006, 03:43 AM   #10
What is HD?
 

Join Date: Jul 2006
Posts: 2
Default

i have the same problem as Cochisexli , i plug in the HDMI cable from my tv to my dvd, there is picture but no sound. can you guys help me??? dvd model number Sony DVP-NS71HP, TV-Sony Bravia KDL-32S2000
dieppn is offline   Reply With Quote
Old 11-28-2008, 01:22 PM   #11
What is HD?
 

Join Date: Nov 2008
Posts: 1
Default I have the same problem.

HDMI cable going from my time warner HD box to my new 50" panasonic viera (TH-50PZ800U) no sound, amazing video. the HDMI is a belkin btw if it's even needed to be known.

Thanks for the help in advance!
NickIsHD is offline   Reply With Quote
Old 02-03-2010, 02:25 PM   #12
What is HD?
 

Join Date: Feb 2010
Posts: 1
Default hp laptop to vizio tv/hdmi

Hey there,does anyone know how to get sound from tv when steaming a movie from laptop to flat screen,using hdmi? I only get picture no sound..i have to listen to it from the laptop.. I shoudn't have to do that. I thought that hdmi gives sound and picture..I do use head phone jack with rca cables and go into receiver and hear it from the aux mode,but i rather just use my hdmi if possible ..HP TECHS said the laptop is ok it must be my flatscreen..ANY help would be APPRECIATED.THANKS...LES....
mor4les is offline   Reply With Quote
Old 02-03-2010, 04:14 PM   #13
Former Super Moderator - RIP
 
PFC5's Avatar
 

Join Date: May 2005
Location: Mass
Posts: 38,295
Default

You likely have to send the red/white audio output cables directly from the sound card output as most video cards (where the HDMI connection is) do not have a direct connection to the audio board.
__________________
Denon AVR-887
Klipsch RP-5 Pwred Towers (mains) (525 watts peak each 12"Subs)
All Klipsch RC-25(ctr),(2)SS1(surr),(2)SS1(rearSurr)
Toshiba (2)HD-A20,PS3,BD35
For SACD/DVD-A Samsung HD-841
Panny 50pz80u plasma
SETTINGS
RCA HD50LPW162 50"DLP w/HD2+
SA 3250HD
47" LCD+Yamaha5790+HD-A1(bedroom)
Harmony 680 + (2) 670s (amazing remote/support)
Game room with Onkyo receiver & B&W Speakers
The_Cable_Game
Take the high ground and be happier
PSN: PFC5
PFC5 is offline   Reply With Quote
Old 02-27-2010, 04:17 PM   #14
What is HD?
 

Join Date: Feb 2010
Posts: 1
Default

PLEASE HELP! I just spent 2.5 hrs on the phone with HP Tech Support - no resolution.

HP pavilion DV-6T laptop
Vista 64 bit
HDMI cable from laptop direct to TV
TV: Sharp LC465B57UN

When the laptop is connected to the TV they both detect each other and the sound defaults to the HDMI, says "working" and when tested the green bars indicated sound is being played but no sound from the TV. The sound mixer on my laptop has the volume up across the board and clearly indicates HDMI.

NO sound comes from the laptop when the HDMI is connected but works fine when it's not, as does the TV on other inputs that are also connected via HDMI.

I do not currently have any external speakers, etc connected to the TV.

The TVs settings are simple and all indicate no issue.

Please any suggestions. HP tech support said they could only recommend defaulting to factory restore settings (only bought the laptop 6 months ago and I do NOT have a lot of crap on it) OR a hardware problem, something about an intel chip ... I don't know what to do! I could take it to a friends house and plug into a different TV I guess...
Teura is offline   Reply With Quote
Old 02-27-2010, 08:33 PM   #15
Panasonic TC-P50S2
 
easy_13's Avatar
 

Join Date: Aug 2009
Posts: 101
Default

With the money he spent for all those Monster cables, he could have bought another tv.

easy_13 is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Flat-Panel TVs
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads to No sound with HDMI cable?!?!
Thread Thread Starter Forum Replies Last Post
Can't get rid of buzz sound with HDMI Doowopper Cables & Connections 26 04-13-2012 11:48 PM
No sound through HDMI gandalftheking Cables & Connections 12 04-20-2010 12:40 AM
great picture but no sound through hdmi L2Asheley The High Definition Lounge 8 02-14-2007 12:15 PM


All times are GMT -6. The time now is 03:11 AM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum