High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Flat-Panel TVs
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Flat-Panel TVs Plasma, LCD RSS - Flat-Panel TVs

Westinghouse LD-4680

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 01-22-2012, 11:08 AM   #1
How can anyone watch standard def?
 

Join Date: Jul 2007
Posts: 19
Default Westinghouse LD-4680

2 problems with this TV set.

1st: Occasionally while using the TV, when I adjust the volume, the TV will go blank, audio and video, and then the setup screen will appear. It will be at the point of setup where it asks if I want to choose HDMI1, HDMI2, etc., then the next screen ask if I will be using a cable box, then it will return to the normal TV show - This is with me selecting HDMI1, then cable box.
It does NOT happen every time I adjust the volume, and so far, only the volume button causes this. This happens whether I am using the cable box remote, or the TVs remote.
----------------------------------------

2nd problem: I set the correct time on the TV. Then every time I turn the TV on, it shows a different time and date. The time is always "off" by a different amount of time, each time. In other words, one time it will be off by an 1 hour, the next time it will be off by 9.5 hours, etc. Its always different.
Also, setup offers the choice of setting time manually or automatically. And it doesn't matter which I choose, time will always be off.

I am assuming this TV is defective and am ready to return it. But I wanted to find out if maybe by some chance, this might be fixed by a firmware update or something.


Thanks
wolfsmane is offline   Reply With Quote
Old 01-22-2012, 12:33 PM   #2
High Definition is the definition of life.
 

Join Date: Jan 2005
Posts: 1,821
Default

Quote:
Originally Posted by wolfsmane View Post
2 problems with this TV set.

1st: Occasionally while using the TV, when I adjust the volume, the TV will go blank, audio and video, and then the setup screen will appear. It will be at the point of setup where it asks if I want to choose HDMI1, HDMI2, etc., then the next screen ask if I will be using a cable box, then it will return to the normal TV show - This is with me selecting HDMI1, then cable box.
It does NOT happen every time I adjust the volume, and so far, only the volume button causes this. This happens whether I am using the cable box remote, or the TVs remote.
----------------------------------------

2nd problem: I set the correct time on the TV. Then every time I turn the TV on, it shows a different time and date. The time is always "off" by a different amount of time, each time. In other words, one time it will be off by an 1 hour, the next time it will be off by 9.5 hours, etc. Its always different.
Also, setup offers the choice of setting time manually or automatically. And it doesn't matter which I choose, time will always be off.

I am assuming this TV is defective and am ready to return it. But I wanted to find out if maybe by some chance, this might be fixed by a firmware update or something.


Thanks
Fix shit! take it back if possible! I would demand a new purchace work as it should! The only company I saw screw customers is sony. we had a new ps3 and it went sounth after 3 days, the fucks sent us a refurbished not a new unit. the only thing sony is good for WAS tv. they deserve every bit to go 3rd!! even lower! fucked us with sacd too the bitches
leevitalone is offline   Reply With Quote
Old 01-22-2012, 12:42 PM   #3
High Definition is the definition of life.
 

Join Date: Dec 2010
Location: Nashville
Posts: 272
Default

Quote:
Originally Posted by leevitalone View Post
Fix shit! take it back if possible! I would demand a new purchace work as it should! The only company I saw screw customers is sony. we had a new ps3 and it went sounth after 3 days, the fucks sent us a refurbished not a new unit. the only thing sony is good for WAS tv. they deserve every bit to go 3rd!! even lower! fucked us with sacd too the bitches
How do you not get banned for such profanity!?
I was always told that profanity was A crutch for the conversational crippled and now I believe it. Grow up. The have medicine for your condition .
WashedOut is offline   Reply With Quote
Old 01-22-2012, 02:50 PM   #4
How can anyone watch standard def?
 

Join Date: Jul 2007
Posts: 19
Default

I was simply trying to determine if there was an easy fix for this situation, before I boxed it up and took it back. I like the TV, but only if it is working properly. If it is a glitch that something like a firmware update would fix, then I would want to keep it.
wolfsmane is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Flat-Panel TVs
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -6. The time now is 08:29 AM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum