High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Flat-Panel TVs
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Flat-Panel TVs Plasma, LCD RSS - Flat-Panel TVs

It's a long shot... Vizios black screen of death

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 01-25-2010, 10:26 PM   #1
My plasma is High Def.
 

Join Date: Jan 2010
Posts: 8
Default It's a long shot... Vizios black screen of death

Hey guys, just joined up on the forum in hopes of getting some help with my Vizio vx37L LCD.

I was just starting a game of Modern warfare 2 when the screen went black. At first I thought my house had lost power but soon realized it was just the tv.

I tried to turn the tv back on but realized it was still on and the screen was just black. The Vizio logo lights up white but thats all I can get out of it. When I turned it off and back on, the screen flashed for a brief second with the last view I had of my video game. Like it had burned itself into the screen. I unplugged the tv and did it again and got the same quick flash.

Does anyone know what failed in the tv? I have had this since may of 07. Its served me well and I do plan on getting a new tv but this one would be great in the rec room.

Thanks for the help,
Jeff
Stupidceleb is offline   Reply With Quote
Old 01-25-2010, 11:37 PM   #2
Former Super Moderator - RIP
 
PFC5's Avatar
 

Join Date: May 2005
Location: Mass
Posts: 38,295
Default

It sounds like it could be a power supply issue, but it could be many things really including failed capacitors on a video processing board in the TV too.
__________________
Denon AVR-887
Klipsch RP-5 Pwred Towers (mains) (525 watts peak each 12"Subs)
All Klipsch RC-25(ctr),(2)SS1(surr),(2)SS1(rearSurr)
Toshiba (2)HD-A20,PS3,BD35
For SACD/DVD-A Samsung HD-841
Panny 50pz80u plasma
SETTINGS
RCA HD50LPW162 50"DLP w/HD2+
SA 3250HD
47" LCD+Yamaha5790+HD-A1(bedroom)
Harmony 680 + (2) 670s (amazing remote/support)
Game room with Onkyo receiver & B&W Speakers
The_Cable_Game
Take the high ground and be happier
PSN: PFC5
PFC5 is offline   Reply With Quote
Old 01-26-2010, 01:01 PM   #3
My plasma is High Def.
 

Join Date: Jan 2010
Posts: 8
Default

Since there is no audio either I would think it wouldnt be the video processing board.

I took the cover off to look for any obvious signs of something but found nothing. The fuse had power going through it as well at the power supply board.

I may just order a new power supply to see if that fix's the it.
Stupidceleb is offline   Reply With Quote
Old 01-27-2010, 02:44 PM   #4
My plasma is High Def.
 

Join Date: Jan 2010
Posts: 8
Default

After reading more about others problems with this tv I went ahead and ordered a new main board from vizparts. I'll post up if that fix's the problem when the board arrives.

Jeff
Stupidceleb is offline   Reply With Quote
Old 02-02-2010, 02:09 PM   #5
My plasma is High Def.
 

Join Date: Feb 2010
Posts: 5
Default

stupidceleb, i had the same thing happen to my tv last night as well!!! my girlfriend said that it made a slight "pop" sound and then the screen went black. we could still hear sound though. the vizio logo was still lit. i turned it off and turned it on again but the screen was black. i looked down the ventilation slots and the tiny blue light in there was flickering. i turned the tv off and unplugged it and after a few minutes i plugged it back in and turned it on and the screen was okay, so i looked through the ventilation slots again and the tiny blue light was solid this time. i turned it off and unplugged it and left it like that over night, but my gut tells me that the screen is going to go black again. PLEASE let me know if the main board replacement works for you! Good luck!!
igotmine is offline   Reply With Quote
Old 02-03-2010, 05:08 PM   #6
My plasma is High Def.
 

Join Date: Feb 2010
Posts: 5
Default

As of last night, I have a black screen with no audio as well!!!
igotmine is offline   Reply With Quote
Old 02-03-2010, 08:50 PM   #7
My plasma is High Def.
 

Join Date: Feb 2010
Posts: 5
Default

i don't want to jinx anything for myself, but i said "what the heck" and i turned on my tv:

it's been working for a good 20 minutes...now I don't want to turn it off!!!
Attached Images
File Type: jpg IMG00578-20100203-1832.jpg (34.5 KB, 28 views)
igotmine is offline   Reply With Quote
Old 02-05-2010, 05:11 PM   #8
My plasma is High Def.
 

Join Date: Jan 2010
Posts: 8
Default

Yeah, you have a completely different problem than I do.

I have installed a new video board and power board, no change.

tv powers up, red light is coming through the firewire looking port, lights on the vizio logo. black screen. The screen seems to flicker slightly when I turn on the tv but you have to really focus to the outer edge of the tv to notice. I am pretty disappointed that neither part fixed the problem.

Whats next for me to look at?

Jeff
Stupidceleb is offline   Reply With Quote
Old 02-07-2010, 06:18 PM   #9
My plasma is High Def.
 

Join Date: Feb 2010
Posts: 5
Default

Dangit, I really have no idea what happened to my TV...it's been working for the last few days without trouble. People have thrown the terms "sustainer boards" around but i don't know what that is. i'm sorry you're still having trouble
igotmine is offline   Reply With Quote
Old 06-19-2010, 09:03 PM   #10
What is HD?
 

Join Date: Jun 2010
Posts: 1
Default

i think i have a similar problem, i have a vx37l vizio, and when i plug it in, the vizio light is orange, if i hit the power button it turns white.. but the tv itself remains off. no sound, no picture at all, nothing. its as iff it was off all along.

i have my tv in pieces right now trying to fix it.
skrapps is offline   Reply With Quote
Old 06-19-2010, 09:27 PM   #11
pappylap
Guest
 

Posts: n/a
Default

....sounds as if it the backlight may need replacing
  Reply With Quote
Old 07-06-2010, 12:59 PM   #12
My plasma is High Def.
 

Join Date: Feb 2010
Posts: 5
Default

I'm baaaack!

I was playing Super Mario Galaxy 2 on Sunday morning and all of a sudden, the screen went black! There was still sound coming from the speaker, so I thought it was just the graphics of the game. I pressed the input button on my remote and there was no display on the screen!! AAGGGHH!!

I turned off the game and then the TV. I unplugged the AC cord from the back of the TV and plugged it back in. Since my TV is plugged into a power strip, I hit the "reset" switch on the power strip and flicked it back on a second later. What the heck, right?

A few seconds later, I turned on my TV and BAM!!!! Picture and sound! It's been working ever since with no flaws!

I don't know why it worked, but it did!!!
igotmine is offline   Reply With Quote
Old 12-10-2013, 03:20 AM   #13
What is HD?
 

Join Date: Dec 2013
Posts: 1
Default vizio black screen...easy fix

<easy fix>
ok.. after a bit of research.. if you have:
3647-0022-0395R Vizio Main Board 3647-0012-0150 GV47L FHDTV10A
In your 47inch Vizio LCD TV, it is a very easy fix.
If you turn on the TV, and the amber light turns white, and you CANNOT turn it back off...and the screen is black...

take off the back panel, and replace the main board.
$150 on Ebay.

<tough fix>
but if you are crazy, and have the time you can get a voltage tester for $20 and test the following small components on the above board:
resistors, fuses, capacitors. each of these items cost you about $.85...from digikey....yep it's dirt cheap, and easy to fix with a soldering iron, and a little youtube help will show you exactly what the voltage should be on each of these little pieces... very simple.. guys are charging about $50 for you to send them your board, and they test it and fix the piece for 50cents and send it back to you...
mkstring1 is offline   Reply With Quote
Old 03-04-2014, 09:46 PM   #14
What is HD?
 

Join Date: Mar 2014
Posts: 1
Unhappy Vizio E3D470VX

I bought this Vizio 3D 47 inch TV in July of 2012 and one month later also purchased a set just like it only not 3D. Had trouble immediately with it. Screen would go black, but had sound. Would always come back on, some time for hours some time for minutes. Vizio finally agreed to replace it and shipped one on truck from California, I live in Florida. They picked up the bad set. Then several months later the 3D 47 inch set did the exact same thing. I talked to Vizio techs numerous times, and then for the past year have had numerous medical problems. Hopefully they are now straightened out but the set is driving me crazy. Chatted with Vizio tech today and set was very testy today. I shut set off numerous times, unplugged, held power button on for 15 seconds and repowered on. Would come back on for five to 10 seconds and set would go black again with sound working. Quite a few people say it is the main board and the tech today said it could be the back light instead. He asked me if a light was on in the set looking through the bottom vent. I turned on a while ago and it stayed on and there was a small light inside the vent near where the the power wire plugs in. Even though it was working the Vizio emblem light which normally lights up didn't. And when you shut it off it is normally a orange color, this one isn't. Have others had this problem, is it main board, or back light assy?
dnrunyon41 is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Viewing Mediums, HDTVs > Flat-Panel TVs
AddThis Social Bookmark Button
Reply

Tags
lcd, vizio, vx37l

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -6. The time now is 11:02 AM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum