High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Programming Providers > DirecTV Forum
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

DirecTV Forum Discuss and learn about DirecTV High Definition Satellite TV. RSS - DirecTV Forum

Direct tv swm receiver video output problem

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 07-17-2011, 05:30 AM   #1
HD forever
 

Join Date: Nov 2004
Location: Kittery, Maine USA
Posts: 24
Default Direct tv swm receiver video output problem

Three weeks ago around June 20, we had DTV install a swm system with 4 receivers, one dvr one hd and 2 standard. about a week ago the hd receiver stopped outputting component video (that set uses that source), I got it to work twice by resetting the receiver but now I get nothing but a blue screen. When I do the reset I get the dtv logo and progress info for about 2 minutes then it goes blue. I called dtv tech and they tried to help but in then end they are sending me out another receiver. Has anyone else had this problem? I have changed the cables and used another tv to check that it is the receiver and that seems to be the case. Thoughts anyone.
speakers3 is offline   Reply With Quote
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Programming Providers > DirecTV Forum
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -6. The time now is 11:29 AM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum