High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > General Chit Chat > Cables & Connections
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Cables & Connections Discuss and learn about HDMI Cables, DVI Cables, HDTV Cable Connections and more! RSS - Cables & Connections

connecting laptop to Sony Vega Trinitron TV

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 01-28-2010, 09:56 AM   #1
What is HD?
 

Join Date: Jan 2010
Posts: 1
Default connecting laptop to Sony Vega Trinitron TV

What is the best to connect my laptop to my TV to view video content?

My Sony Vega Trinitron has both S-Video and Component Video connection.

My HP laptop has an HDMI connector as well as a monitor connector (I do not know the name of this connector).

I have done some internet searching and found a way to convert the VGA to HDMI with adapters and cbles but do not know if this is the best way to connect the laptop to the TV.


Any comments would be greatly appreciated.
gmguillory is offline   Reply With Quote
Old 01-29-2010, 08:47 AM   #2
WD4JCM in KY
 

Join Date: Mar 2006
Location: Georgetown, KY
Posts: 982
Default

if the "monitor connector" on your laptop is a female RCA connector, then your connection is a "composite" video connection, a low grade analog connection.

give the "monitor connection" a try, see if it is acceptable before spending the money for a VGA to HDMI converter. That may be your best bet ultimately......or......use this as an excuse to get a new a/v laptop which has a true HDMI out connector. I just got a Dell Studio notebook from the Dell Outlet and really like the HDMI out connection to a Vizio 32" LCD HDTV. It just "worked" ! No drivers, no resolution settings - just plug in an HDMI cable and you have video from the notebook appear on the HDTV. (sorry for the commercial, it is just rare that a "feature" on a computer actually works correctly the first time without tweaking).
m_vanmeter is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > General Chit Chat > Cables & Connections
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -6. The time now is 06:21 PM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum