High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Programming Providers > Cable Providers
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Cable Providers Discuss and learn about High Definition Comcast, Cox, Time Warner, Adelphia and other cable HDTV providers. RSS - Cable Providers

Help Changing Output Ratio on TWC's Explorer 8300HDC...

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 04-18-2009, 08:29 PM   #1
What is HD?
 

Join Date: Apr 2009
Posts: 2
Default Help Changing Output Ratio on TWC's Explorer 8300HDC...

Hi, hoping somebody with a Scientific Explorer Explorer 8300HDC (I'm on Time Warner Cable in NYC if that matters) can help me with an issue...the box reverted from 1080 to 480 when I was on vacation this past week, and now I have sound but no picture...the box has been rebooted twice and signals sent from TWC, which shocking I know, did not fix the issue...I explained to them that when the box was originally set up, the a tech had to come out, and hit a key sequence on the remote to move through settings and save it on 1080...I don't know what caused it to revert, but I can't see anything on my screen, so can't manouver within settings...could anybody walk me through the sequence to get from settings, to display, to output ratio, and then to change it to 1080 from 480, and lastly, save it and exit out? I would be forever grateful, and it would save me having to sit at home and take a half day from work to watch a tech come out with a 50/50 shot of remembering the sequence off the top of his his...

So basically, what I'm hoping to get is something like (and this is just an example)

"Hit settings once, hit the up arrow three times to get to display, hit the right arrow once to select output ratio, and hit OK, then hit the up arrow twice to select 1080, hit OK, then c to exit..."

Anything along those lines would be tremendously helpful, remembering that I have a black screen, for all channels and for the settings screen...

Thanks in advance for any gurus that could take a minute to help me out...

PS - I have an 8300HD in my living room, but it is a different device and the key sequence is definitely different to get to Output Ratio on the HDC, already tried to copy the HD sequence...

-Andrew
a_c_s is offline   Reply With Quote
Old 04-19-2009, 05:37 AM   #2
Old Enough to Know Better
 
Sooner Al's Avatar
 

Join Date: Sep 2006
Location: Norman, Oklahoma
Posts: 287
Default

Actually the setup wizard is the same for the SA 8300HD and SA 8300HDC. Here is the setup wizard document that may help you.

http://www.cisco.com/web/consumer/su...s2/4003114.pdf

Other SA documentation for their set top boxes.

http://www.cisco.com/web/consumer/su..._set_tops.html

Do you have a TW office/store near by that you could simply take the old box to and exchange it for another if you can't get into it?
__________________
"When all else fails read the instructions..."
Sooner Al is offline   Reply With Quote
Old 04-19-2009, 07:31 PM   #3
What is HD?
 

Join Date: Apr 2009
Posts: 2
Default

Thanks for the leads...I pulled up the user manual for the HD and wasn't much help unfortunately...also pulled the two page user guide on the HDC from the second link, which offered no trouble shooting tips unfortunately...does anybody out there have a Scientific Atlanta 8300hdc that could walk me through the key sequence on the remote to change the output setting from 480 to 1080? Would really appreciate it... Thanks again...
a_c_s is offline   Reply With Quote
Old 04-20-2009, 05:29 AM   #4
Old Enough to Know Better
 
Sooner Al's Avatar
 

Join Date: Sep 2006
Location: Norman, Oklahoma
Posts: 287
Default

Quote:
Originally Posted by a_c_s View Post
Thanks for the leads...I pulled up the user manual for the HD and wasn't much help unfortunately...also pulled the two page user guide on the HDC from the second link, which offered no trouble shooting tips unfortunately...does anybody out there have a Scientific Atlanta 8300hdc that could walk me through the key sequence on the remote to change the output setting from 480 to 1080? Would really appreciate it... Thanks again...
Well, I followed the procedure on page 8 of the Setup Wizard document I pointed you (see the first link) to and it worked as advertised, ie. I could set the resolution to 1080i or 720p or one of the 480 resolutions. In my test I powered the TV off, ran the procedure, powered on the TV and verified the resolution had changed correctly. That should get you to the point you can run the rest of the setup wizard starting on page 9.

This is on a SA 8300HDC box from Cox, not TW, but as I noted earlier its the same (I used to have a SA 8300HD box from Cox). I had a SA 8300HDC with my TW service at a condo we own at SPI, Texas and the procedures are the same.

Have you considered the set top box is simply bad? Or you have a bad input on your TV? What are you using to connect the STB to the TV, ie. HDMI or component cables? If your using HDMI have you tried component? If your using component have you tried HDMI? Have you tried a different input on the TV, ie. HDMI-2 versus HDMI-1 or Component-2 versus Component-1 for example?

Also make sure all the connections are seated real well, nothing loose.

FWIW, here is all the TW documentation I could find. Its basically the same I pointed you to earlier on the SA site as far as I can see.

http://www.timewarnercable.com/wisco...aqs/Equipmenta

You also may find additional help here...

http://www./avs-vb/showthread.php?t=471859

Update...

My old brain finally remembered this old thread with a similar problem that I also experienced. Not much help though since I never did figure out what combination of button/key entries worked for me...

Can't enter the setup
__________________
"When all else fails read the instructions..."

Last edited by Sooner Al; 04-20-2009 at 10:23 AM.
Sooner Al is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Programming Providers > Cable Providers
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads to Help Changing Output Ratio on TWC's Explorer 8300HDC...
Thread Thread Starter Forum Replies Last Post
explorer 8300HDC reverts to 480i. dennysnight High Definition Receivers, Recorders, Players, Tivos 3 11-09-2008 02:15 PM
Seting Output for Scientific Atlanta Explorer 4250 HDC Bleedgreen71 High Definition Receivers, Recorders, Players, Tivos 4 01-06-2008 10:45 AM
Samsung 5687 - Changing Aspect Ratio jabaro Rear-Projection TVs 1 01-25-2007 01:47 PM
Changing the Output On my Motorola Charter HDBOX zippy476 Cable Providers 2 06-17-2006 03:17 AM
SA explorer 8300HD aspect ratio?? murphm4n High Definition Receivers, Recorders, Players, Tivos 5 03-01-2005 01:29 AM


All times are GMT -6. The time now is 09:16 PM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum