High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Programming Providers > Cable Providers
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Cable Providers Discuss and learn about High Definition Comcast, Cox, Time Warner, Adelphia and other cable HDTV providers. RSS - Cable Providers

Cable just stopped working

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 07-04-2008, 10:34 AM   #1
What is HD?
 

Join Date: Jul 2008
Posts: 2
Default Cable just stopped working

Hi,
I was trying to get the channel guide up on my tv screen (I have comcast cable). I pressed the up arrow on my remote and then the screen was filled with that grey/static (what you'd usually see when you have no cable connection.) I think that I had the remote on "TV" and then when I pressed the up arrow it changed the analog channel; whenever I press the up arrow it goes to a different analog channel , 2 - 12.

The thing is this: no matter what channel I bring it back to, it still doesn't show the cable, and I know the cable is on because I can see the cable channel numbers changing on the cable box when I press the "Channel up" arrow when the remote is on "Cable". Does anyone know how to fix this? I'm guessing it's something simply that I'm just not seeing, but I'm stumped.
gleslie is offline   Reply With Quote
Old 07-05-2008, 12:50 PM   #2
High Definition is the definition of life.
 

Join Date: May 2007
Posts: 621
Default Input

Sounds like your TV. Try to figure out how to get your TV to give you direct input rather than the TV channel number. That is assuming your box is properly hooked up. You did not give much information. Use the TV remote to fix the problem, not the cable remote. I know how this goes, my cat has a habit of stepping on my TV remote and changing the channel while I am watching something.
joekewl1971 is offline   Reply With Quote
Old 07-06-2008, 09:07 AM   #3
Yorktown, VA
 

Join Date: Mar 2006
Posts: 657
Default

I agree with joekewl1971 - With your TV's remote, check to see if you changed the input mode ie. from input1 to input2 or to DVD etc. My set has five different inputs and if I change them away from input2 (where I have my cable box connected) I will see the same as you report seeing. Good luck.
nmlobo is offline   Reply With Quote
Old 07-06-2008, 10:25 AM   #4
HDF SUPER-MODERATOR
 
ImRizzo's Avatar
 

Join Date: Aug 2005
Location: Brooklyn & Eastern Long Island, NY ....It's not a place, it's an Attitude and a NY State of Mind !!
Posts: 21,069
Default

Quote:
Originally Posted by gleslie View Post
Hi,
I was trying to get the channel guide up on my tv screen (I have comcast cable). I pressed the up arrow on my remote and then the screen was filled with that grey/static (what you'd usually see when you have no cable connection.) I think that I had the remote on "TV" and then when I pressed the up arrow it changed the analog channel; whenever I press the up arrow it goes to a different analog channel , 2 - 12.

The thing is this: no matter what channel I bring it back to, it still doesn't show the cable, and I know the cable is on because I can see the cable channel numbers changing on the cable box when I press the "Channel up" arrow when the remote is on "Cable". Does anyone know how to fix this? I'm guessing it's something simply that I'm just not seeing, but I'm stumped.
Check your remote for VIDEO SOURCE or TV/VIDEO use this to return to your imput source this should resolve your problem
__________________
Sent from my Fisher Price touch&talk phone~using ITouchmyself II


SonyXBR929-SonyXBR8-Denon 3311CI-Mirage V2 w/S10 Sub-Oppo93-DVP5000-SAHDDVR-Harmony1100 ~ Rizz' HD Toys*link
ImRizzo is online now   Reply With Quote
Old 07-06-2008, 03:06 PM   #5
What is HD?
 

Join Date: Jul 2008
Posts: 2
Default

Thanks folks! I looked for the "input" button and everything's back to normal now. I appreciate your help (whew!)
gleslie is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Programming Providers > Cable Providers
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads to Cable just stopped working
Thread Thread Starter Forum Replies Last Post
DVD Just Stopped Working On HDMI Chris Dillon HD DVD Players and Discs 12 12-31-2006 12:16 AM


All times are GMT -6. The time now is 06:39 PM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum