High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Programming Providers > Cable Providers
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Cable Providers Discuss and learn about High Definition Comcast, Cox, Time Warner, Adelphia and other cable HDTV providers. RSS - Cable Providers

Picture Freeze on Time Warner Cable

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 05-16-2008, 10:00 PM   #1
luv hd
 

Join Date: May 2008
Posts: 1
Default Picture Freeze on Time Warner Cable

Anyone else having a problem with picture freeze/pixilation on Time Warner Cable? I am using the SA 8300 HD DVR with HDMI connection to a Panasonic Plasma HDTV (720p), and am in the Research Triangle area of NC. I have read a lot of posts about problems with rebooting and recording problems (had those too), but TW has come out several times and tested signal strength and said it is more than adequate. One tech attached a signal booster right where the cable connects to the DVR. At random times of the day, always on HD channels, we get picture freeze or pixilation. We are trying to watch an HD movie on an on-demand channel and I promise you it is freezing every 30 seconds or so. We have changed boxes a couple of times, and the new one does not reboot or have the problems with recording, but over the past week or so we are having a constant problem with picture freeze. Any suggestions?
otdoc321 is offline   Reply With Quote
Old 05-16-2008, 11:04 PM   #2
Sony XBR55HX929
 
amf1932's Avatar
 

Join Date: Nov 2004
Location: Brooklyn, NY
Posts: 552
Default

I noticed the exact same problem lately on my Cablevision SA8300HD. I thought it was caused by the external SATA HDD that I have plugged into the DVR. I called Scientific-Atlanta, Cablevision, and also Western Digital, but I never got a straight answer.
The last couple of days though, this picture freeze/pixilation was almost nonexistent, so I have to attribute this problem to the signal transmission coming from my cable company. BTW: I get a hot signal to the DVR, so the cable company put in a 6db. attenuator in the line. It didn't make a difference whether I took it out to increase the signal. My suggestion is to use it for a while longer to see if the problem corrects itself. I'm using a component connection.

Alan
amf1932 is offline   Reply With Quote
Old 05-17-2008, 08:08 AM   #3
Former Super Moderator
 
Loves2Watch's Avatar
 

Join Date: Aug 2007
Location: In Flux
Posts: 20,284
Default

That sounds like a cable company compression problem. As new channels are added (to keep up with the competition) the cable co. has to compress the signal more due to limited bandwidth. More compression equals pixelization, picture freeze, signal loss etc.
__________________
It's always time for pie
Live everyday as if it was your last and plan on living forever...
Loves2Watch is offline   Reply With Quote
Old 05-19-2008, 10:40 PM   #4
A couch and an HDTV to go please.
 

Join Date: Mar 2008
Posts: 13
Default

Hey Alan,

We have all of the same technology - Sony 52XBR4, SA8300HDC. I moved the SA8300HDC to my bedroom, connected to my 24 inch Sony and added a Western Digital DVR Expander (500gb). Everything worked fine until I added the Western Digital. Now I have to reboot the SA8300 at least 3 times/day - total box freeze. I have the Superbowl in HD on the DVR, so I'm reluctant to trade it in. However, it's interesting that you have had problems since adding the Western Digital.

Would love to learn more about what you mean by hot signal to the DVR. So, correct me if I'm wrong - you believe that the DVR was not the cause of the problems that signal strength was the cause.

Would love to learn more about your situation.

Thank you.

Jon
jb222 is offline   Reply With Quote
Old 05-19-2008, 10:44 PM   #5
A couch and an HDTV to go please.
 

Join Date: Mar 2008
Posts: 13
Default

Alan - fyi, I have Time Warner and 2 weeks ago have experienced a separate problem on my 52xbr4 with Samsung 3050 hd box - lower resolution (possible compressed image) and TW is coming in tomorrow.

If you have any recommendations regarding my meeting with Time Warner, I'm all ears.

Thanx again.

Jon
jb222 is offline   Reply With Quote
Old 05-20-2008, 12:32 AM   #6
Sony XBR55HX929
 
amf1932's Avatar
 

Join Date: Nov 2004
Location: Brooklyn, NY
Posts: 552
Default

Hi Jon-
When I mentioned a "hot signal", this means that the signal strength was too high coming into the DVR. The cable company has certain parameters that they follow, and they put in an attentuator in the incoming cable to reduce the signal strength slightly.
As I said previously, the freezing and pixilation doesn't seem to be a problem for the last few days, so I attribute these problems to the cable companies signal, and not from the Western Digital Expander or the SA8300HD DVR.
Believe me......I wasn't looking forward to replacing my DVR, since all the programs I had recorded would be lost. I'm not sure if you're aware that changing the DVR and then plugging in the DVR Expander into a different box would cause the Expander to reboot and erase everything that was recorded.
My suggestion is for you to record to your DVR, without the expander and see if you still get the Freeze/Pixellation problem before you swap out the DVR's.
I still feel that your problem is caused by the cable companies signal, and NOT from your equipment. Let me know the outcome.
Good luck.......Alan
amf1932 is offline   Reply With Quote
Old 09-01-2008, 12:00 AM   #7
What is HD?
 

Join Date: Aug 2008
Posts: 1
Default

I'm going to post in this thread because the title lines up with the issue I'm facing:

I'm also in the Research Triangle area in NC with TWC. I have an 8240HDC. The box had been on for about 12 hours today (lots of tennis on -- USA Network, non-HD) when it started to simply freeze. The picture would stop and the sound would stop. I could change channel and then come back and it would work again. Sometimes it would last a few minutes between freezes, other times a few seconds. I pulled the box out and it was quite hot. So I stuck a fan on top of it blowing right into the casing. Even with the fan sitting on top and the box cooled drastically I would still get the freeze. I did a reboot to see if that would help. After the reboot, the same thing was happening.

So: Did something inside get permanently cooked, thus causing a malfunction? Is something else going on that seems familiar to anyone? Is it possible that something odd is coming in in the signal that would cause it to lock up until I asked it for another channel?

I've had the box for a little over a month and upon mentioning this to my better half tonight, she said that the same thing happened to her a few weeks back when watching some tennis (ESPN2HD). Since that time there have been no problems until tonight.

There were plenty of days during the Olympics when the box would be on 12 hours or longer with no problems.

Any thoughts are appreciated.
Erfael is offline   Reply With Quote
Old 09-10-2008, 01:38 PM   #8
My plasma is High Def.
 

Join Date: Sep 2008
Posts: 9
Default

set up a service call with your cable company it sound like a signal issue...if you have more then one set try unhookinng the other set or if you have other active outlest in your house not being used dissconnect them...

just remember to remove the splitter so if you have 4 cable outlets in your home and are only using 2 replace the 4 way splitter with a 2 way. the signal loos is in the splitter if your running a test use a stright splice and bypass the splitter.
fburke is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Programming Providers > Cable Providers
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads to Picture Freeze on Time Warner Cable
Thread Thread Starter Forum Replies Last Post
Uverse picture Quality cccsdad AT&T U-verse 110 12-11-2014 05:15 PM
Scientific Atlanta Explorer 8300 HDC questions wndrrd Cable Providers 145 11-15-2013 10:31 PM
Time warner digital cable issues help!!!! macattack Cable Providers 11 04-21-2009 03:02 AM
Digital age perks up rabbit ears Scottnot High Definition News & Informative Articles 10 02-04-2008 10:14 AM
Sony KDF-E50A10 Black vs Grey Bars I_am_Ned Rear-Projection TVs 7 03-31-2006 04:40 PM


All times are GMT -6. The time now is 12:08 AM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum