High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Programming Providers > Cable Providers
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Cable Providers Discuss and learn about High Definition Comcast, Cox, Time Warner, Adelphia and other cable HDTV providers. RSS - Cable Providers

Scientific Atlanta Explorer 8300 HDC questions

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 11-06-2007, 07:38 PM   #1
What is SD?!?!
 
wndrrd's Avatar
 

Join Date: Oct 2007
Location: Mason WV
Age: 39
Posts: 53
Default Scientific Atlanta Explorer 8300 HDC questions

I have been through 4 of the SA Explorer 8300 HD boxs. The problems ranged from real bad pixilation to the DVR not recording to the HDMI slot not working properly.

The question is has anyone had any problems with the HDC? I have had it for about a week and a half and it has all beeen wonderful! DVR works great, And I have not seen pixilation once. Am I going to see problems in the future with it? Did I get lucky?

I am wondering if anyone knows what the diffrents is between the 8300HD and the 8300HDC?

My cable company is Suddenlink. My T.V is a VIZIO 42 inch LCD (720P).
wndrrd is offline   Reply With Quote
Old 11-06-2007, 10:53 PM   #2
Sony XBR55HX929
 
amf1932's Avatar
 

Join Date: Nov 2004
Location: Brooklyn, NY
Posts: 552
Default

The only difference between the 8300HD and the 8300HDC is the location of where the cable card is inserted. The 8300HD plugs into the front, and the 8300HDC plugs into the back.

Alan
amf1932 is offline   Reply With Quote
Old 11-10-2007, 06:07 AM   #3
Sony KDL26S2010
 
mckenna797's Avatar
 

Join Date: May 2007
Location: Astoria, New York
Posts: 156
Default 8300hdc

in the nyc area the 8300 ran passport software, the 8300hdc in this market are running different software, and my only complaint is the channel changes are slower
__________________
Sony KDL26S2010 HDTV, Love it

SonyRDRVX 555 dvd/vhs combo recorder , Darn the copy right management, other wise I like it

Samsung H3090 DVR

Harmony 720 remote

PlayStation 3 80gb

Wii
mckenna797 is offline   Reply With Quote
Old 11-15-2007, 02:55 PM   #4
DVR Upgrader
 

Join Date: Nov 2007
Location: USA
Posts: 12
Default Software?

Do you know what software your device is running? If not, reply and I can tell you how to figure that out.
PimpMyDVR is offline   Reply With Quote
Old 11-15-2007, 10:01 PM   #5
Sony KDL26S2010
 
mckenna797's Avatar
 

Join Date: May 2007
Location: Astoria, New York
Posts: 156
Default

the 8300 hdc here are running Mysto(sp) so far no problems, just at first channel changes were slow, but is alot better now
__________________
Sony KDL26S2010 HDTV, Love it

SonyRDRVX 555 dvd/vhs combo recorder , Darn the copy right management, other wise I like it

Samsung H3090 DVR

Harmony 720 remote

PlayStation 3 80gb

Wii
mckenna797 is offline   Reply With Quote
Old 11-17-2007, 06:43 PM   #6
What is SD?!?!
 
wndrrd's Avatar
 

Join Date: Oct 2007
Location: Mason WV
Age: 39
Posts: 53
Default

Mine is running SARA.
wndrrd is offline   Reply With Quote
Old 11-18-2007, 09:30 PM   #7
What is HD?
 

Join Date: Nov 2007
Posts: 2
Default

this thread came up while searching google for the 8300HDC...

anyways... ive also gone through my 3rd box... mainly cause of Hdd problems...

but the problem ive been having lately, is when i change channels or go from watching a recorded show to real time tv... usually its in 480i, but itll switch to 1080i and stay there... so standard channels will end up with black bars on either side of the screen... sometimes it does this with the HD channels and the black bars will still be present... the way i attempt to fix this is to switch from standard to HD channels until its switches back to 480i... its quite annoying and frustrating...

ever run into this problem?

my provider is time warner...
silver86 is offline   Reply With Quote
Old 11-27-2007, 09:35 PM   #8
What is HD?
 

Join Date: Nov 2007
Posts: 1
Default 8300 HDC Issues

Ok.. This is my first post and it is a weird one...

I have an 8300 HDC through time warner in buffalo. THe DVR will stop recording various shows during the week... It will not completely stop recording it will just pick up where the previous recording stoped

for example:

House is on from 9 to 10...
I have 6 houses recorded from tonights hour episode.

9:00-9:10
9:10-9:30
9:30-9:32
ect...

The weird part is that this happens each week at the same time. I have already returned the box and the same thing happens with the new one.

When bringing up an episode using the list function it also displays the message "(NULL)"

Though it happens to HOUSE every week. It also happens to Grey's Anatomy and others...

Any ideas?
defelicem is offline   Reply With Quote
Old 11-28-2007, 06:28 PM   #9
What is HD?
 

Join Date: Nov 2007
Posts: 1
Default problems with my 8300 hdc

The following are problems I am seeing with my box:

Every couple of days I have to unplug power from the box and then hook it back up because the dvr stops working and then HBO on demand says that its unavailable. It seems to be an HDMI thing because component works fine. I switched the box out and same thing happens. After I cycle the power everything works fine. Its just really anoying.

I have service with time warner cable.
kingmb08 is offline   Reply With Quote
Old 11-28-2007, 06:38 PM   #10
Blu-ray is Betamax 2.0
 

Join Date: Oct 2007
Posts: 494
Default

It's the software.

They all have the same problems.

You just have to reboot the box when it starts f'ing up or locks up or tells you channels are unavailable.

Mine occasionally locks up if i'm fast forwarding a show, and then another show STARTS recording.

And every few weeks, it will stop recording scheduled shows, because it says the channels are un available.

No matter how many boxes you swap out, you'll have the same problems. The software should be upgraded soon, tho. The box has been out for almost a year already.
heyman421 is offline   Reply With Quote
Old 12-28-2007, 04:57 PM   #11
What is HD?
 

Join Date: Dec 2007
Posts: 1
Default SA Explorer 8300HDC with OCAP / Mystro sucks!

I have been very dissapointed with this cable box PVR! First when I start my system, The box defaults to 480p which doesn't work over the HDMI connection. I have to turn it off and back on again for it to use 1080i over HDMI. This is every time I turn on the TV / Receiver / cable box! Then about once to twice a week I have to pull the power to reboot it because either it locks up, it looses my HBO / Showtime, it has a bad picture, or the DVR/on-demand audio cuts in and out. Of course it when when the audio cuts out every 10 seconds on my recordings that means the recording is useless and I have to hope the show will be on again.

And the thing takes forever to reboot. Seems to take between 5 to 10 minutes! I can boot up my PC with a TV tuner and watch TV faster than this piece of $#!%

And of course the thing isn't very responsive when you press your remote.

I hope Time warner picks another manufacturer soon or gets better software on these things soon!
andycap is offline   Reply With Quote
Old 01-09-2008, 03:27 PM   #12
What is HD?
 

Join Date: Jan 2008
Posts: 4
Default Hated the 8300 HDC

Got one of those boxes earlier in the year when I got my HDTV. I had nothing but problems for a little over a week. I think I made around 50 calls to Time Warner to talk to different reps & spent sevral hours in total on the phone with them, as a result my box was rebooted more times than I can count & it still spent more time with a pixalted screen that was unviewable. I ended up bringing the box back & exchanging it for an 8300 HD. Their excuse was the boxes were brand new & may have some bugs to be worked out & that since my TV wasn't brand new that could be the problem. I also hated the menus, guide & slow response time of the 8300 HDC. From the more recent posts on here I guess they still haven't improved the 8300 HDC.
tomtalkin is offline   Reply With Quote
Old 01-14-2008, 11:21 PM   #13
What is HD?
 

Join Date: Jan 2008
Posts: 1
Default

I would like to add my gripe about this POS box: It will almost NEVER "play from current location" ... when I stop or pause something and come back to it later, 95% of the time it will be back at the beginning of the program. Just to add insult to injury, this thing does not display elapsed time while fast forwarding, nor while playing ... it only shows elapsed time when you stop what you are watching, and a fat lot of good that does you when it won't even play back from that spot later on! The phone reps at our local cable provider seem to have been instructed not to acknowledge any problems with these boxes, so I am getting absolutely nowhere with them. I changed out three boxes in one week and they all are crap. At least this latest one plays HD in full screen; the first two didn't. End of rant. Bah, humbug!
sandwedger is offline   Reply With Quote
Old 01-16-2008, 06:09 PM   #14
My plasma is High Def.
 

Join Date: Aug 2007
Location: Astoria, NY
Age: 34
Posts: 6
Default

Quote:
Originally Posted by silver86 View Post
this thread came up while searching google for the 8300HDC...

anyways... ive also gone through my 3rd box... mainly cause of Hdd problems...

but the problem ive been having lately, is when i change channels or go from watching a recorded show to real time tv... usually its in 480i, but itll switch to 1080i and stay there... so standard channels will end up with black bars on either side of the screen... sometimes it does this with the HD channels and the black bars will still be present... the way i attempt to fix this is to switch from standard to HD channels until its switches back to 480i... its quite annoying and frustrating...

ever run into this problem?

my provider is time warner...
OMG this same exact thing is happening to me too! I thought maybe it was my tv but I guess it is the cable box. I've had the box since the summer and it just started happening a month ago. Everytime i turn the tv on, it switches to 480i and really shrinks the image, the only way to fix it to to switch to an HD channels which causes the cable box to switch to 1080i or 720p. Doing that is really annoying though becase I have to do it every single day.
Persephone is offline   Reply With Quote
Old 01-17-2008, 02:52 PM   #15
High Duh?
 
Redikilowatt's Avatar
 

Join Date: Jan 2008
Location: RTP
Posts: 13
Default

I've had the 8300 HD since late December (Durham, NC). I've had most of the problems mentioned in this thread and a few additional. Seems you don't know a feature isn't working (i.e., channel not available, pause/rewind won't function, etc.) until you need it. Apparently, one needs to do weekly scheduled reboots to maintain 100 percent functionality. Picture quality is great and PVR is great . . . when it works

Thanks for providing this forum folks
I'll be calling TW more often to complain about these software issues.

Redikilowatt
__________________
_________________________
I ain't never had too much fun!
Redikilowatt is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Programming Providers > Cable Providers
AddThis Social Bookmark Button
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads to Scientific Atlanta Explorer 8300 HDC questions
Thread Thread Starter Forum Replies Last Post
Scientific Atlanta Explorer 8300 HD Manual And Setup Guide Lee Stewart Cable Providers 46 01-12-2014 04:17 AM
Scientific Atlanta Explorer 8300HD atrofast High Definition Receivers, Recorders, Players, Tivos 19 07-11-2012 05:54 AM
Scientific Atlanta Explorer 8000 Vs 8300 BuckeyeBoy Cable Providers 5 07-10-2007 12:14 PM
Explorer 8300 hd multi room TechGuy05 Cable Providers 2 12-27-2005 03:45 PM
Scientific Atlanta Explorer 4200HD DVI Problems Jatmobile Cable Providers 21 03-13-2005 06:16 PM


All times are GMT -6. The time now is 02:36 PM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum