High Def Forum - Your High Definition Community & High Definition Resource

Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Hardware > Blu-Ray Players
Rules HDTV Forum Gallery LINK TO US! RSS - High Def Forum AddThis Feed Button AddThis Social Bookmark Button Groups

Blu-Ray Players Blu-Ray Players RSS - Blu-Ray Players

Help! LG BD570 won't play .AVI and other filetypes from Hard Drive

Reply
AddThis Social Bookmark Button
 
Thread Tools
Old 07-03-2010, 05:40 PM   #1
What is HD?
 

Join Date: Jul 2010
Posts: 1
Default Help! LG BD570 won't play .AVI and other filetypes from Hard Drive

Hi-

Thanks in advance. Have a new LG BD570 Blu-Ray player and am trying to get it to play movie files from an attached USB hard drive (external). The manual says that it will play .AVI, .MOV, .MP4 and a ton of other formats but I can't seem to get it to work.

I'm ripping the files from DVD using MediaFork into .AVI. When I plug in the hard drive and try to access them, they appear on the BD570 menu but just say 'cannot play this file'. I occasionally can get an .AVI (a couple that I've downloaded) to play but not the ones that I've ripped.

Is this a CODEC thing that I'm not understanding? Any help/advice would be greatly appreciated!

Thanks!
smithry90 is offline   Reply With Quote
Old 07-03-2010, 07:40 PM   #2
Former Super Moderator
 
Loves2Watch's Avatar
 

Join Date: Aug 2007
Location: In Flux
Posts: 20,284
Default

.avi is just a container, what format is being used? BTW it is illegal to RIP a DVD in the US according to the DMCA and against the forum rules to discuss such.
__________________
It's always time for pie
Live everyday as if it was your last and plan on living forever...
Loves2Watch is offline   Reply With Quote
Old 02-25-2011, 10:06 PM   #3
What is HD?
 

Join Date: Feb 2011
Posts: 1
Default

I am having the same problem with my BD570 not recognizing .avi and .mp4 files on the attached USB hard drive. In fact, it seems not to be recognizing the drive at all when the "Movie" ice cube is highlighted (it does when the "Music" cube is highlighted). Given that this aborted thread is the first link when I Google the subject, it appears there are a lot of other people with the same problem. Can anyone shed any light on this? So far, LG have been pretty unhelpful. Thank you.
tshicks is offline   Reply With Quote
Sponsored Links
Go Back   High Def Forum - Your High Definition Community & High Definition Resource > High Definition Hardware > Blu-Ray Players
AddThis Social Bookmark Button
Reply

Tags
avi, blu-ray, hard drive, lg bd570, mp4

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -6. The time now is 08:00 PM.



Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2004 - 2008, High Def Forum