High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

Samsung 40inch LCD HDTV volume issue

teeks75
11-15-2007, 04:28 PM
Hi. I have the Samsung 40inch LCD HDTV (LN-T4042H), bought in April. I'm having a problem where every now and then, the TV just goes mute. This could happen 3 times a day, it might not happen for 3 days, etc. To resolve it, I turn the TV off, then turn it back on and it is fine....however this has gotten annoying. :banghead:

We first noticed the problem when we switched from the normal DVR player from DirecTV to the HD/DVR box a few months ago. I FINALLY got around to calling DirecTV, they sent a new HD/DVR box, however the same problem occurs.

I guess it must be the TV (HDMI interface), or maybe the HDMI cable?

Has anyone heard of this issue that can help the technologically-challenged?

Thanks for your help.

cheezz
11-15-2007, 04:46 PM
Hi. I have the Samsung 40inch LCD HDTV (LN-T4042H), bought in April. I'm having a problem where every now and then, the TV just goes mute. This could happen 3 times a day, it might not happen for 3 days, etc. To resolve it, I turn the TV off, then turn it back on and it is fine....however this has gotten annoying. :banghead:

We first noticed the problem when we switched from the normal DVR player from DirecTV to the HD/DVR box a few months ago. I FINALLY got around to calling DirecTV, they sent a new HD/DVR box, however the same problem occurs.

I guess it must be the TV (HDMI interface), or maybe the HDMI cable?

Has anyone heard of this issue that can help the technologically-challenged?

Thanks for your help.

Try component connections (and audio cables) and see if the problem still occurs. If it does then you will know.

cheezz

clearday
11-15-2007, 06:04 PM
This is a known problem on these tvs.

Some fixes are: Moving the HDMI cable from HDMI 1 to HDMI 2. Some people have had success doing that as HDMI 1 is optimized for PC DVI use and incorporates a sound slot near it. HDMI 2 has eliminated the problem for some.

Others have had success getting a firmware update from Samsung which can eliminate the problem.

Some have had to have a sound board replaced in the tv by Samsung service.

Using Component and sound cables has worked.

And getting an external sound system is the final step if nothing else works.

teeks75
11-16-2007, 09:39 AM
Thanks guys, I'll give it a try. A friend also sent this to me (from amazon).

I am writing this review PRIOR to buying this unit. Based on my research thus far, I'll give it a 5 star rating if/when Samsung takes care of their audio issues and I buy the unit instead of the Sony or Aquos/Sharp. Am seriously considering to buy 2 actually...BUT I've read on the Amazon LNT3253H forum having 21 RECENT comments on audio problems with that model!!! I see now that there is an audio prob on one comment here with the 40" and reference made in the 50" product as well. I'm going to cut and paste a comment from the 3253 forum that seems to point to a problem with this generation of Samsung LCD HD units. This comment out of all of them seems to point to THE FIX by the Samsung service techs needing to swap out the main electronics board that includes the sound card...read on: In reply to an earlier post on May 23, 2007 7:26 PM PDT
Andrew Chabak says:
I had the same problem: as directed by Samsung I replaced the Comcast cable box, and then even replaced the HDMI cable. The problem remained. I contacted Samsung again, and they sent a Samsung repairman. He then replaced the main board which contains the sound card. Now it works correctly...no sound dropout! Also, I was told by the repairman, that this is a newer version of the board, and this problem has been fixed by him in the past. Call Samsung and ask for someone to come by and fix it. They have some bad boards in these. - Further comment by me: I see in the 3253 forum that there is reference made to other firmware or software updates/fixes being developed...yet those customers that have applied them still have the problem but at a lesser level of occurrence. I'll be calling Samsung tomorrow to see if they want my business .... and will judge how serious they are about tackling the issue that exists. Remembering that there is only a 30day return policy and 1yr warranty. I don't want a temporary bandaid that doesn't hit the actual root cause in longer term use after the warranty has run out. Let's keep them HONEST!!!

UPDATE - 6/10/07: Ok I've received an email from Samsung. I've replied back asking what they would do if the main board/audio card fails from audio issues after the 1yr warranty expires. Who pays? Read on:
Samsung says: We are aware of the issue with the television and audio problems. We have a fix that can be applied on with a thumb drive provided if needed. In some cases if the drive is not successful we do swap out components. Hope this helps.If there is anything else you would like assistance with, please feel free to write us any time. Additionally, if you would like live technical support, you can also contact us at 1-800-SAMSUNG (1-800-726-7864).

iserum
11-16-2007, 12:40 PM
Hi. I have the Samsung 40inch LCD HDTV (LN-T4042H), bought in April. I'm having a problem where every now and then, the TV just goes mute. This could happen 3 times a day, it might not happen for 3 days, etc. To resolve it, I turn the TV off, then turn it back on and it is fine....however this has gotten annoying. :banghead:

We first noticed the problem when we switched from the normal DVR player from DirecTV to the HD/DVR box a few months ago. I FINALLY got around to calling DirecTV, they sent a new HD/DVR box, however the same problem occurs.

I guess it must be the TV (HDMI interface), or maybe the HDMI cable?

Has anyone heard of this issue that can help the technologically-challenged?

Thanks for your help.
it is a directv HD dvr issue, nothing to do with tv, i have this situation from component cable and audio from optical also, HDMI connection also do same thing, sound is gone for 3-5 seconds, it is very annoying. It only happens on one of my DVRs the other DVR is OK. i have HR20 DVR. i should have my DVR replaced by DTV when i had protection plan.

MedicHD
01-08-2008, 11:43 AM
You need the software update. Go to AVS Forums. Download to a flash drive and plug it into the tv. i had the same audio drop outs and tearing. Its all history now. I'll find the link for you.

MedicHD
01-08-2008, 11:50 AM
http://rapidshare.com/files/49256430/LN-T4042H.zip

MedicHD
01-08-2008, 11:51 AM
Its not the D** box. Its a known issue. You can visit matthoover.com/samsung
It explains it all

Lol
07-30-2009, 10:28 AM
I know this doesn't helpyou but I had the same problem as you and now my sound completely went a few days ago! :(

Not sure what to do!

Lol x

charliebronson
02-09-2011, 06:31 PM
About a year ago, I purchased two Samsung LED TVs. A 40" and a 55" 7000 series. They both have a volume/ mute problem.

Every so often, after changing channels, the sound will go mute. If I change channels back and forth, the sound will come back on the channel that was mute.

Even though it's a minor problem that is fixed by changing the channel and changing it back again it's a nuisance that I would like to remedy.

Of course my warranty is now expired but the problem has been there from the beginning.

What to do?

TIA,

Peter Oh