High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

PLEASE HELP PANASONIC viera tc-l32x2 NO SOUND

ebonee0824
04-27-2012, 02:30 AM
I watch tv through an hdmi cord and the yellow, white, and red cables. but when i came home today from school i noticed my sound was not working. thinking it was the cables, i hooked my tv to the laptop to see if the sound would work then and the picture shows but once again no sound. I made sure that the volume is high and the computer acknowledges that the sound should be coming through the tv but there is just no sound. Is there something wrong with the tv? because it worked just fine the last time i used it a couple of weeks ago. there was perfect sound when i hooked my laptop up to the television now there's no sound.

RBTO
04-27-2012, 09:38 AM
Please clarify how you're using the cables. You mention HDMI and yellow, red, & white. How are you using each? Are you using any other source other than your labtop (DVD player, etc.)?
First, I would check to make sure I didn't hit the "mute" button on your TV by accident. That kills all audio, and in the case where the audio suddenly disappears, could be the culprit.

jharrison.mfsr
04-30-2012, 10:39 AM
Yeah, you need to clarify because everything sounds messed up with that connection. Most TVs cant read audio from the composite and video from the HDMI, and then your computer probably has neither. If your computer has an HDMI then most likely you need to enable the video output from the sound settings in the control panel.

RBTO
05-03-2012, 09:39 AM
I guess ebonee got his or her answer. Just not polite enough to come back and let us know the outcome?????????