High Def Forum
Thank you for visiting. This is our website archive. Please visit our main website by clicking the logo above.

HR10-250 HD Tivo used with satellite splitter

djeanp7898
10-19-2005, 08:30 PM
I have a problem and here's my setup...

Oval dish with 3 LNBs with 4 outputs (I only use 2 outputs because I can't drill any more holes into the walls)

DirecTV HR10-250 HD Tivo receiver with dual tuner

Sony SAT-HD100 receiver

1 input-to-2 output satellite splitter from Radio Shack



I have one LNB output going to the SAT-HD100...

The 2nd LNB output from the dish is split using the 1-to-2 splitter and the resulting 2 signals are connected to the 2 satellite inputs of the dual tuner Tivo receiver...

My problem is that sometimes I'm able to get 2 signals on the Tivo receiver and sometimes not. I get a "Searching for signal on Satellite 1" or "Searching for signal on Satellite 2" message whenever I want to record 2 channels at once.

The reception on the SAT-HD100 is fine.

Anyone have any clues as to why I'm not getting steady signals for the Tivo receiver? Anyone recommend a different setup? I'm trying to have the capability of recording 3 NFL Sunday Tickets games at the same time.

Any help would be appreciated.

hdforme
10-19-2005, 10:28 PM
You need to use a multiswitch. There is no other way around that. I tried it before like you said. It did the same thing to me. :hithere:

djeanp7898
10-19-2005, 11:18 PM
That's exactly what I was trying to avoid. Oh well. Looks like I'll have to bite the bullet and get it.

Thanks, dude.